LG OLED 2022: A2, B2, C2, G2, R2 y Z2 (8K)

Nuevo firmware 03.33.90. Se sabe algo de que trae? Yo de momento no actualizo por si las moscas.
Ojito porque hoy me he puesto a ver una serie que llevo toda la semana viendo y no me funciona. En Apple TV (invasión) he probado hasta a desinstalar la app. Mosqueado me he ido a Netflix y para mi sorpresa tampoco podía ver algunas series. Cualquier cosa con dolby visión NO se ve. Solo se oye. Doy por hecho que ha pasado después de la última actualización. Ahora a ver que coño hago.. porque no se puede volver al anterior no?
 
Hola, yo como no hay mucha información en el foro, todavía no he actualizado mi C2 a la última versión.
A alguien más le ha pasado lo mismo que a esta persona con el tema que explica del visionado en Dolby visión?
Muchas gracias
Un saludo.
 
Hola, yo como no hay mucha información en el foro, todavía no he actualizado mi C2 a la última versión.
A alguien más le ha pasado lo mismo que a esta persona con el tema que explica del visionado en Dolby visión?
Muchas gracias
Un saludo.
Yo, ante situaciones leídas como esta no actualizo hasta saber si realmente no conllevan a algún deterioro de imagen o sonido.

Si la presente funciona correctamente no es imperiosa necesidad actualizar sin más.
 
Última edición:
Yo, ante situaciones leídas como esta no actualizo hasta saber si realmente no conllevann a algún deterioro de imagen o sonido.

Si la presente funciona correctamente no es imperiosa necesidad actualizar sin más.
Muchas gracias por contestar, es raro que LG saque una actualización con un fallo tan importante ( no poder ver contenido en dolby visión) esperaremos a tener más información, o a la siguiente actualización.
Muchas gracias y un saludo
 
Hola.
Reengancho con vosotros después de actualizar mi C9 a una G2 gracias a la oferta de El Corte Inglés.

Lo primero, actualizo a la última versión? Ya que leo en el último post escrito que quizás había problemas con el visionado de Dolby Vision.

Estoy viendo de nuevo los vídeos de primeros pasos, y después la comprobación del panel, para que en unas demás le pueda meter los ajustes de imagen definitivos cuando asiente el panel.
Eran así los pasos? Me dejáis algunos enlaces interesantes sobra algunas cosas que fuisteis hablando sobre esta TV y que deba ponerme al día?

Aún así, iré leyendo el hilo poco a poco para intentar reenganchar lo más rápido posible.

Un saludo a todos.
 
Hola.
Reengancho con vosotros después de actualizar mi C9 a una G2 gracias a la oferta de El Corte Inglés.

Lo primero, actualizo a la última versión? Ya que leo en el último post escrito que quizás había problemas con el visionado de Dolby Vision.

Estoy viendo de nuevo los vídeos de primeros pasos, y después la comprobación del panel, para que en unas demás le pueda meter los ajustes de imagen definitivos cuando asiente el panel.
Eran así los pasos? Me dejáis algunos enlaces interesantes sobra algunas cosas que fuisteis hablando sobre esta TV y que deba ponerme al día?

Aún así, iré leyendo el hilo poco a poco para intentar reenganchar lo más rápido posible.

Un saludo a todos.
Hola, yo por mi experiencia te diría que utilices la tele y pongas los ajustes que se indica en el foro Javier, y poco a poco la televisión se irá poniendo en su sitio, no fuerces ciclos grandes ni nada, podría ser que al principio con los patrones del gris 5% veas algo de suciedad, pero a la que la televisión lleve un mes funcionando veras que con los ciclos automáticos se irá limpiando, por lo demás que se dice del Dolby visión ves probando pelis, recuerdo que en la G2 cuando la compre tube un problema que se veían unas rayas grises horizontales con contenido Dolby visión pero con las actualizaciones y haciendo un reseteo, después de un año ningún problema, si algún día quieres hacer un reset por qué veas problemas de este tipo desenchufa la tele de la corriente, y mantén el botón de encendido del televisor 10 segundos.
 
Hola, yo por mi experiencia te diría que utilices la tele y pongas los ajustes que se indica en el foro Javier, y poco a poco la televisión se irá poniendo en su sitio, no fuerces ciclos grandes ni nada, podría ser que al principio con los patrones del gris 5% veas algo de suciedad, pero a la que la televisión lleve un mes funcionando veras que con los ciclos automáticos se irá limpiando, por lo demás que se dice del Dolby visión ves probando pelis, recuerdo que en la G2 cuando la compre tube un problema que se veían unas rayas grises horizontales con contenido Dolby visión pero con las actualizaciones y haciendo un reseteo, después de un año ningún problema, si algún día quieres hacer un reset por qué veas problemas de este tipo desenchufa la tele de la corriente, y mantén el botón de encendido del televisor 10 segundos.
Hola, gracias por contestar.

Si, a la TV le voy a dar un tiempo para que el panel se asiente antes de meterme con cosas más técnicas, pero quería saber si vosotros la tenéis actualizada a la última versión que ofrece (3.33.90) o mejor esperar. Aunque leo que el posible fallo de esta actualización es el visionado de Dolby Vision y estoy comprobando con películas y al menos, por ahora, el cartel de Dolby Vision no aparece cuando empieza la película como si me avisaba en mi anterior C9. No sé si esto es normal o ha cambiado la cosa.
Lo visualizo desde la app de Disney +.
 
Hola, gracias por contestar.

Si, a la TV le voy a dar un tiempo para que el panel se asiente antes de meterme con cosas más técnicas, pero quería saber si vosotros la tenéis actualizada a la última versión que ofrece (3.33.90) o mejor esperar. Aunque leo que el posible fallo de esta actualización es el visionado de Dolby Vision y estoy comprobando con películas y al menos, por ahora, el cartel de Dolby Vision no aparece cuando empieza la película como si me avisaba en mi anterior C9. No sé si esto es normal o ha cambiado la cosa.
Lo visualizo desde la app de Disney +.
Yo te diría que probaras de actualizar, yo tengo la última instalada y va bien, además piensa que hace poco sacaron la actualización para corregir el problema de asbl que tenian, una vez actualices prueba con otras plataformas o contenidos, Netflix tiene mucho material Dolby o algún o si tienes algún blu Ray 4k que tenga Dolby Vison, estoy seguro que una vez actualices tiene que aparecer el cartel avisándote
 
Hola, gracias por contestar.

Si, a la TV le voy a dar un tiempo para que el panel se asiente antes de meterme con cosas más técnicas, pero quería saber si vosotros la tenéis actualizada a la última versión que ofrece (3.33.90) o mejor esperar. Aunque leo que el posible fallo de esta actualización es el visionado de Dolby Vision y estoy comprobando con películas y al menos, por ahora, el cartel de Dolby Vision no aparece cuando empieza la película como si me avisaba en mi anterior C9. No sé si esto es normal o ha cambiado la cosa.
Lo visualizo desde la app de Disney +.
Si lo has probado con Disney+ asegúrate que tienes suscrito el plan premium. Por ejemplo, desde las OTTs (Movistar, Vodafone,Orange,...) no tiene Dolby Vision y es plan estándar.
 
Si lo has probado con Disney+ asegúrate que tienes suscrito el plan premium. Por ejemplo, desde las OTTs (Movistar, Vodafone,Orange,...) no tiene Dolby Vision y es plan estándar.
Gracias a ambos por contestar. Efectivamente, era simplemente buscar la aplicación adecuada que emitiera Dolby Vision, en mi caso HBO Max.

Por ahora todo correcto, primeros pasos realizados quitando todo tipo de ahorros de energía y demás y ahora a esperar que asiente un poco el panel y ponerle los settings adecuados, que yo creo que se debe de ver mejor de lo que está ahora.

Por cierto, en mi C9 al encender el Amplificador para el home Cinema, ya me lo detectaba y cambia la fuente de sonido sola. En esta, por ahora, no soy capaz de sacar el sonido por mi AVR Denon 1600 y no escucho por los altavoces. Lo tengo igual conectado que lo tenía en la anterior TV ( por cable HDMi ) pero no sé el porqué me detecta el Denon pero no sale el sonido por el equipo 5.1.
Si alguien me puede indicar se lo agradecería.

Nos seguimos leyendo por aquí compañeros.
 
Gracias a ambos por contestar. Efectivamente, era simplemente buscar la aplicación adecuada que emitiera Dolby Vision, en mi caso HBO Max.

Por ahora todo correcto, primeros pasos realizados quitando todo tipo de ahorros de energía y demás y ahora a esperar que asiente un poco el panel y ponerle los settings adecuados, que yo creo que se debe de ver mejor de lo que está ahora.

Por cierto, en mi C9 al encender el Amplificador para el home Cinema, ya me lo detectaba y cambia la fuente de sonido sola. En esta, por ahora, no soy capaz de sacar el sonido por mi AVR Denon 1600 y no escucho por los altavoces. Lo tengo igual conectado que lo tenía en la anterior TV ( por cable HDMi ) pero no sé el porqué me detecta el Denon pero no sale el sonido por el equipo 5.1.
Si alguien me puede indicar se lo agradecería.

Nos seguimos leyendo por aquí compañeros.
Prueba las distintas fuentes como conexión.

Dices que lo tienes conectado por HDMI, pero ¿Desde el receptor por ARC/e-ARC hacia el puerto ARC/e-ARC de la pantalla?

Yo también tuve una LG LED a 1080p del 2012 con un Yamaha RX-V475 escuchando el audio por medio del receptor y al sustituirla por una G1 tuve que seleccionar otra de las fuentes del propio receptor.
Prueba a seleccionarlas ya que en alguna ha de escucharse eligiendo el modo de transferencia del televisor.
 
  • Me gusta
Reacciones: pat
Prueba las distintas fuentes como conexión.

Dices que lo tienes conectado por HDMI, pero ¿Desde el receptor por ARC/e-ARC hacia el puerto ARC/e-ARC de la pantalla?

Yo también tuve una LG LED a 1080p del 2012 con un Yamaha RX-V475 escuchando el audio por medio del receptor y al sustituirla por una G1 tuve que seleccionar otra de las fuentes del propio receptor.
Prueba a seleccionarlas ya que en alguna ha de escucharse eligiendo el modo de transferencia del televisor.
El HDMI del receptor si lo tengo conectado a la salida ARC/e pero luego en la TV lo conecte al HDMI 3 sin mirar más ya que supuse que todas las entradas venían ya preparadas con HDMI eARC al igual que todos los puertos eran 2.1 por ejemplo.
No es así? No todos los puertos HDMI son completos por así decirlo?
 
El HDMI del receptor si lo tengo conectado a la salida ARC/e pero luego en la TV lo conecte al HDMI 3 sin mirar más ya que supuse que todas las entradas venían ya preparadas con HDMI eARC al igual que todos los puertos eran 2.1 por ejemplo.
No es así? No todos los puertos HDMI son completos por así decirlo?
No. Sólo una de las entradas HDMI es ARC qued para conectar AVRs o barras de sonido. Después en el menú de HDMI-ARC tienes que elegir la opción Transferencia que en otros dispositivos se llama Bitstream.
 
No. Sólo una de las entradas HDMI es ARC qued para conectar AVRs o barras de sonido. Después en el menú de HDMI-ARC tienes que elegir la opción Transferencia que en otros dispositivos se llama Bitstream.
Perdón por tardar en contestar ya que estuve liado.

Efectivamente, fue cambiar el HDMI del 3 al 2 y el Home Cinema volvió a funcionar perfectamente. Muchas gracias por esa ayuda.

Aprovechando os lanzo un par de cuestiones más por si me podéis ayudar.

En este modelo, hay que deshabilitar el ASBL desde el menú servicio como lo hice con n la C9 o no hace falta.
Algo os leí que este año había problemas con eso pero se solucionó con una actualización, y no sé si a día de hoy lo desactivamos o no. Y de deshabilitar, quitamos los dos ( TPC y GSR ) o solo uno. Ando un poco perdido ahí.

Y la segunda cuestión, al configurar la TV con los diferentes settings que hay en esta página, veo que algunas opciones las tengo capadas y en el vídeo las veo como que se pueden modificar. Así a bote pronto se me ocurre la Gradación Suave cuando quiero configurar los modos gaming, que yo la tengo en Apagada y se recomienda en bajo pero no puedo acceder a ese menú. Y alguna más que ahora no recuerdo.
Si me podéis decir donde tengo el error os lo agradecería.

Perdón por el tocho, un saludo al foro.
 
Perdón por tardar en contestar ya que estuve liado.

Efectivamente, fue cambiar el HDMI del 3 al 2 y el Home Cinema volvió a funcionar perfectamente. Muchas gracias por esa ayuda.

Aprovechando os lanzo un par de cuestiones más por si me podéis ayudar.

En este modelo, hay que deshabilitar el ASBL desde el menú servicio como lo hice con n la C9 o no hace falta.
Algo os leí que este año había problemas con eso pero se solucionó con una actualización, y no sé si a día de hoy lo desactivamos o no. Y de deshabilitar, quitamos los dos ( TPC y GSR ) o solo uno. Ando un poco perdido ahí.

Y la segunda cuestión, al configurar la TV con los diferentes settings que hay en esta página, veo que algunas opciones las tengo capadas y en el vídeo las veo como que se pueden modificar. Así a bote pronto se me ocurre la Gradación Suave cuando quiero configurar los modos gaming, que yo la tengo en Apagada y se recomienda en bajo pero no puedo acceder a ese menú. Y alguna más que ahora no recuerdo.
Si me podéis decir donde tengo el error os lo agradecería.

Perdón por el tocho, un saludo al foro.
Hola!

A tu pregunta sobre el ASBL aquí hay información sobre una actualización

 
Hola!

A tu pregunta sobre el ASBL aquí hay información sobre una actualización

Hola!

A tu pregunta sobre el ASBL aquí hay información sobre una actualización

 
Después de varios días reproduciendo contenido con la nueva G2 77, hoy le he pasado los patrones y este es el panel que me ha tocado.
No tengo el ojo tan fino como vosotros, pero creo que he tenido suerte.
Vosotros qué opináis? Veis algo raro?
La foto del blanco se ve como un tono rosa por el centro, cosa que en directo no se aprecia tanto salvo que veas la TV completamente de lado que entonces se ve mas, pero no sé si es la manera correcta de mirar eso, ya que la TV la veremos de frente.
La foto del magenta no fui capaz a sacarla medianamente decente, pero con el patrón de verde no veo nada raro en los píxeles.

IMG_4553.jpeg
 

Archivos adjuntos

  • IMG_4547.jpeg
    IMG_4547.jpeg
    50.7 KB · Visitas: 26
  • IMG_4552.jpeg
    IMG_4552.jpeg
    63.9 KB · Visitas: 27
Última edición:
Después de varios días reproduciendo contenido con la nueva G2 77, hoy le he pasado los patrones y este es el panel que me ha tocado.
No tengo el ojo tan fino como vosotros, pero creo que he tenido suerte.
Vosotros qué opináis? Veis algo raro?
La foto del blanco se ve como un tono rosa por el centro, cosa que en directo no se aprecia tanto salvo que veas la TV completamente de lado que entonces se ve mas, pero no sé si es la manera correcta de mirar eso, ya que la TV la veremos de frente.
La foto del magenta no fui capaz a sacarla medianamente decente, pero con el patrón de verde no veo nada raro en los píxeles.

Ver el archivos adjunto 13368

Se ve muy bien, muy uniforme.
 
Y ya como último favor si no es mucha molestia, simplemente ora el sonido de la TV ( sin barra de sonido ni nada ) que configuración tenéis? Hay algún vídeo? Está bien tenerlo en AI Pro?
Siendo sincero no me convence nada el sonido de la TV y no logro ajustarla para que se escuche medianamente decente.
Por cierto, activo el Dolby Atmos pero noto un bajón en el sonido, pero me pongo a desactivarlo y está constantemente saltándome un aviso en la TV para que lo vuelva a activar y acaba siendo muy molesto, tanto que lo acabo por activar otra vez para que no salga más.
Algún consejo sobre esto?
 
Atrás
Arriba