¿Os funciona la app de control de Denon?

..muchas gracias Vyr !!!

Vas a flipar cuando veas los de Denon . Madre mía, no tiene ni fondos y los gráficos de la disposición de altavoces tampoco son nada del otro mundo, mientras sean funcionales. Eso si, fliparas simplemente con las letras e iconos de los menús.
 
..muchas gracias Vyr !!!

Vas a flipar cuando veas los de Denon . Madre mía, no tiene ni fondos y los gráficos de la disposición de altavoces tampoco son nada del otro mundo, mientras sean funcionales. Eso si, fliparas simplemente con las letras e iconos de los menús.
De nada, cuando puedas pasa las fotos para ver.
 
Hola, muuuyyy tarde pero aquí las fotos
curioso que en la foto no se vea tan mal...es por el tamaño pequeño, si ves esto en una pantalla de 65 ya no parece tan "majo".
IMG_3786.jpg
 

Archivos adjuntos

  • IMG_3787.jpg
    IMG_3787.jpg
    1.5 MB · Visitas: 31
He trasteado un poco mas para la configuración deseada de conexión y he descubierto cosas interesantes ....

Hice el reset de nuevo de fabrica, con otro cable HDMI (por si acaso) y la cosa pintaba bien.

Lo que yo quiero es:

Tele encendida, Denon apagado --> sonido por la tele
Tele encendida , Denon encendido -> Sonido por Denon.
Que apago el Denon, pues el sonido que pase a la Tele.

Pues bien....si no hay nada conectado al Denon, a parte de la tele por eARC, funciona exactamente como yo quiero. Todo perfecto.

En cuanto pongo el cable HDMI del AppleTV4K al Denon. (y he probado 2 cables)


Tele encendida, Denon apagado --> sonido por la tele. -->
Tele encendida , Denon encendido -> Sonido por Denon. --> Lo esperado, OK
apago el Denon, --> sonido por la tele.

El caso es que funciona PERO en cuanto apago la tele la siguiente vez que la enciendo:

Tele encendida, Denon apagado --> Sin sonido por ningún sitio, me pasa el audio al ARC y el Denon está apagado, me interesa que no se conecte. El problema es que el audio va hacia el Denon aunque está apagado. El volumen de la tele aparece en rojo, bloqueado, hasta que cambio la configuración ARC y entonces ya funciona el volumen de la tele.
Tele encendida , Denon encendido -> no recoge el sonido. Logico porque antes he configurado No salida ARC.

Si desconecto el cable del AppleTV4k y configuro el ARC todo vuelve a la normalidad de antes.

Tengo que probar con Blu-Ray o la XBOX si me hace lo mismo y el problema está en la comunicación con el AppleTV4k

...me voy a pasar al hilo del Denon. Aquí ya he abusado bastante del offtopic jeje
 
He trasteado un poco mas para la configuración deseada de conexión y he descubierto cosas interesantes ....

Hice el reset de nuevo de fabrica, con otro cable HDMI (por si acaso) y la cosa pintaba bien.

Lo que yo quiero es:

Tele encendida, Denon apagado --> sonido por la tele
Tele encendida , Denon encendido -> Sonido por Denon.
Que apago el Denon, pues el sonido que pase a la Tele.

Pues bien....si no hay nada conectado al Denon, a parte de la tele por eARC, funciona exactamente como yo quiero. Todo perfecto.

En cuanto pongo el cable HDMI del AppleTV4K al Denon. (y he probado 2 cables)


Tele encendida, Denon apagado --> sonido por la tele. -->
Tele encendida , Denon encendido -> Sonido por Denon. --> Lo esperado, OK
apago el Denon, --> sonido por la tele.

El caso es que funciona PERO en cuanto apago la tele la siguiente vez que la enciendo:

Tele encendida, Denon apagado --> Sin sonido por ningún sitio, me pasa el audio al ARC y el Denon está apagado, me interesa que no se conecte. El problema es que el audio va hacia el Denon aunque está apagado. El volumen de la tele aparece en rojo, bloqueado, hasta que cambio la configuración ARC y entonces ya funciona el volumen de la tele.
Tele encendida , Denon encendido -> no recoge el sonido. Logico porque antes he configurado No salida ARC.

Si desconecto el cable del AppleTV4k y configuro el ARC todo vuelve a la normalidad de antes.

Tengo que probar con Blu-Ray o la XBOX si me hace lo mismo y el problema está en la comunicación con el AppleTV4k

...me voy a pasar al hilo del Denon. Aquí ya he abusado bastante del offtopic jeje
El Apple TV y el Denon se llevan fatal, conecta el Apple TV directo a la TV, porque si no vas a estar así todo el rato. Te digo esto porque nos pasó lo mismo en casa de un amigo con el Apple TV y el Denon 6500H.
Rectifico lo dicho del Denon, porque el Apple TV se lleva mal con los Yamaha también.
 
..me parece que con la XBOX tengo el mismo problema, ahora voy a cambiar de entrada HDMI en el Denon a ver
 
HDMI 2.1 , es el X1600H.

Y en cualquier entrada me hace lo mismo. En cuanto tiene conectado otro cable HDMI, secuestra la señal de audio hasta que o bien quito el ARC de la tele (lógico) o enciendo el Denon y lo apago ..entonces le devuelve el sonido a la tele y se comporta ya normal con el volumen de la tele.

Me parece que voy a tirar la toalla con esto....todo conectado a la tele y de ahí el eARC al Denon. De la otra manera quedan los cables mas recogidos y conexiones mas organizadas pero sino se puede ....
 
Si le quito el HDMI Control entonces me deja seleccionar una opción Salida Audio HDMI que es AVR o TV, tiene pinta que sea lo que busco. Lo que no sé es que pierdo al quitar el HDMI Control.
 
La opción es esa, quitar el HDMI control. Lo que pierdes es no poder usar el mando de la TV para bajar y subir el volumen, osea el control del AVR mediante el mando del TV, y el paso del sonido desde el TV al AVR, vamos, el ARC completo.
Yo lo hago así y tengo Yamaha, lo del ARC y el 2.1 es de traca, y aún a día de hoy, sigue siendo un coñazo y siempre salta alguna sorpresa con alguna que otra marca.
Así que simplifica, si vas a usar un dispositivo que no requiera sacar sonido a través del TV, desactiva el control hdmi.

Yo sólo lo activo para ver Netflix (una o dos veces al mes) y para escuchar algunas canciones Hi-Res mediante YouTube, que no es que sean como en SACD ni mucho menos, pero es lo que mejor suena de todo YouTube. Fuera de esos dos modos, tengo el control HDMI siempre desactivado, porque el 80% del tiempo uso el reproductor 4K UHD (sonido directo al AVR) para ver películas y cuando quiero disfrutar de un juego a nivel de gráficos y sonido, pues uso la PS4 Pro con la OLED y el AVR pasando el sonido de la consola directamente al AVR, pero para eso no necesito control HDMI activado.
 
HDMI 2.1 , es el X1600H.

Y en cualquier entrada me hace lo mismo. En cuanto tiene conectado otro cable HDMI, secuestra la señal de audio hasta que o bien quito el ARC de la tele (lógico) o enciendo el Denon y lo apago ..entonces le devuelve el sonido a la tele y se comporta ya normal con el volumen de la tele.

Me parece que voy a tirar la toalla con esto....todo conectado a la tele y de ahí el eARC al Denon. De la otra manera quedan los cables mas recogidos y conexiones mas organizadas pero sino se puede ....
Me esta ocurriendo algo similar en mi G2 de golpe y no sé muy bien por qué cada vez que encendía la televisión se me encendia el Denon con el simplink siempre ha estado encendido y no era su comportamiento habitual, he descubierto que si activas el inicio rápido+ ya no ocurre esto, no entiendo bien por qué pero lo ha solucionado.
 
Atrás
Arriba