Arcam 2020/2021: AVR5, AVR10, AVR20, AVR30 Y AV40

Ahora reproduciendo en spotify música me dice 3/2.1 como si fuese un 5.1 pero es cierto que me la está sacando solo por las torres y sin el sub que es como en teoría lo tengo configurado.
 

Archivos adjuntos

  • D5044081-E489-467B-9197-4B8AB79B3BD8.jpeg
    D5044081-E489-467B-9197-4B8AB79B3BD8.jpeg
    1 MB · Visitas: 48
  • BF16C203-1DC4-4FED-B747-F41558C41941.jpeg
    BF16C203-1DC4-4FED-B747-F41558C41941.jpeg
    1.1 MB · Visitas: 47
Una cosa que me pasaba con mi Denon 4500 es que el puerto Arc que traía no era eArc y el de la tv (A90J) si es eArc.
Tenía bastantes problemas con el tema de la sincronización de audio e imagen y en todas las inluts, incluida la tv normal, tuve que establecer retardos manualmente.
Desde que uso el AVR21 cuyo puerto si es eArc todo eso se acabó, basta con seleccionar la sincronización de A/V en la tv y todo está perfectamente sincronizado.
Solo he tenido que aplicar un retardo manual en el Pana820 pero con ese reproductor siempre me ha pasado ??‍♂️
También me pasaba que muchas veces con el Denon se encendía la tv y se activaba la salida de audio del tv y luego cambiaba a la del Denon.
Desde que uso el AVR21 siempre se enciende correctamente a la vez que el tv.
Parece una to tontería pero creo que cuando se conecta un AVR que no es eArc a una tv eArc muchas veces dan follón con cosas así.
 
Una cosa que me pasaba con mi Denon 4500 es que el puerto Arc que traía no era eArc y el de la tv (A90J) si es eArc.
Tenía bastantes problemas con el tema de la sincronización de audio e imagen y en todas las inluts, incluida la tv normal, tuve que establecer retardos manualmente.
Desde que uso el AVR21 cuyo puerto si es eArc todo eso se acabó, basta con seleccionar la sincronización de A/V en la tv y todo está perfectamente sincronizado.
Solo he tenido que aplicar un retardo manual en el Pana820 pero con ese reproductor siempre me ha pasado ??‍♂️
También me pasaba que muchas veces con el Denon se encendía la tv y se activaba la salida de audio del tv y luego cambiaba a la del Denon.
Desde que uso el AVR21 siempre se enciende correctamente a la vez que el tv.
Parece una to tontería pero creo que cuando se conecta un AVR que no es eArc a una tv eArc muchas veces dan follón con cosas así.
Los Denon tenían problemas de ARC con la LG C9. Tú venías una C9, verdad?
 
Los Denon tenían problemas de ARC con la LG C9. Tú venías una C9, verdad?
Correcto, pero por ejemplo con la C9 no tuve casi problemas, unos meses antes de venderla la actualizaron y me empezó a hacer lo de que al encender la tv se escuchaba 1-2 seg el audio de la tv y luego cambiaba al Denon pero por ejemplo con los retardos de las vocea nunca tuve problema. Con la A90J si que he tenido bastantes cositas con el Denon pero siendo sincero ninguna era grave. Pero se nota que conectar eArc con eArc va mucho mejor.
 
Una cosa que si usaba mucho en el Denon y que el AVR21 no hace bien es la virtualización de sonido. Yo para ver la TDT por ejemplo aunque se emite en DD+ 2.0 usaba el modo dolby surround y me emulaba un 5.1 muy bien. El Arcam da igual si usas Dolby Surround o DTS Virtual X que lo hace mal, salen voces por los surround y cosas así y por ejemplo del DD+ 2.0 no deja usar modo multichannel para sacar el audio por todos los altavoces que para deportes me gustaba usarlo.
El Arcam muy bien para que te saque lo que entra, para virtualizar el Denon lo hace mucho mejor.
 
a qué volumen tienes los altavoces? a mi me cuesta mucho ponerlos en esos niveles y me da error de ruido al medir, y si bajo la sensibilidad del micro apenas me llega a la zona azul

Pues de primeras ya puedo decir que en el AVR21 parece que no está el bug del master level en Dirac.

Ver el archivos adjunto 9355

Sin tener que hacer cosas raras he ajustado los niveles sin problemas más o menos en el centro.
Es verdad que ahora no aparece la banda azul que te guía para dejarlos donde toca pero bueno no es para tanto.

En mi caso antes de meterme a Dirac he ido a configurar mi configuración de altavoces al menú. Tengo una 5.1.2 y desde luego intuitivo no ha sido pero leyendo el manual lo he configurado sin problemas y probando en Dirac suena cada altavoz como debe.

Decir que el firmware realmente se instala rápido, solo había que refrescar la página de la IP del navegador y ya salía instalada la nueva versión del firmware que había disponible nada más enchufarlo así que he perdido ahí un rato a lo tonto.

No he medido aún Dirac porque quiero esperarme a la noche que no pase ningún coche y sin ningún ruido y esta tarde compro la licencia del bass control para aprovechar y hacer la corrección completa. Como tengo un solo subwoofer es más “barato”, 349$… hahaha
 
Atrás
Arriba